Issues with HIBIKI support

Incident Report for HIBIKI status

Identified

We have identified the issue with our service provider and are reaching out to find out what is going on.
Posted Dec 13, 2025 - 08:48 UTC

Investigating

Issues have been found within the HIBIKI services framework, we're investingating this issue.
- Discord support
- support@hibiki.co.uk
- fallback portal

are not affected

- inter app
- website
- live chat
- inter doc

is affected.


thank you for your understanding during this investigation.
Posted Dec 12, 2025 - 19:30 UTC
This incident affects: Support (HIBIKI support, Live Chat).