Cloudflare down

Incident Report for HIBIKI status

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 16:47 UTC

Monitoring

We will continue to monitor the Cloudfare outage as some of our internal operations are partially fucntional again.

HIBIKI network clients can contact dedicated support manager as we have a sub portals set up for you.
Posted Nov 18, 2025 - 13:13 UTC

Investigating

We are currently investigating this issue.
Posted Nov 18, 2025 - 13:11 UTC
This incident affected: Website, Community (Discord Server), Support (HIBIKI support, Live Chat), HIBIKI learn (Login), and HIBIKI network (Client Portal).