Discord API down

Incident Report for HIBIKI status

Resolved

This incident has been resolved.
Posted Nov 07, 2023 - 09:14 UTC

Investigating

This is out of our control but are monitoring
https://discordstatus.com/#subscribe-modal-bmx00xx7btkr
Posted Nov 06, 2023 - 19:14 UTC