email outbound maintenance

Incident Report for HIBIKI status

Resolved

This incident has been resolved.
Posted Aug 08, 2024 - 20:00 UTC

Monitoring

Upgrades to our support outbound service email may experience some downtime, if you have active support tickets but haven't had a response recently, let us know.
Posted Aug 07, 2024 - 11:27 UTC
This incident affected: Email.